0027 – Funktion ZÄHLENWENN

0027 – Funktion ZÄHLENWENN

Im heutigen Tutorial wird die Funktion ZÄHLENWENN() erläutert.
Mit der Funktion ZÄHLENWENN() kann die Anzahl eines vorgegebenen Wertes in einem ausgewählten Bereich bestimmt werden.

Die Funktion ZÄHLENWENN() benötigt 2 Attribute: ZÄHLENWENN(Bereich, Kriterien).

1. Bereich ist der Bereich der betrachtet werden soll.
2. Kriterien ist der Ausdruck, der als Bedingung für die Zählung gilt.

Beide Attribute sind Pflichteingaben.
Die Funktion kann sowohl zum Zählen von Texten, die ein bestimmtes Kriterum enthalten, genutzt werden, als auch zum Zählen von Werten, die ein bestimmtes Kriterium erfüllen.
Am Beispiel soll die Anzahl der Sparten bestimmt werden, die die Zeichenfolge TAF enthalten haben.
Die Funktion kann als Eingabe oder über das Menü Funktionen benutzt werden.

a. Eingabe der Funktion

Hierzu wird in der Zelle B12 folgende Eingabe getätigt: =ZÄHLENWENN(A2:A9;“.*TAF.*“)

Die Eingabe ist sowohl in der Zelle B12 als auch in der Eingabeleiste sichtbar.
Mit dieser Eingabe werden alle Werte der Zellen A2 bis A9 gezählt, wenn in den Zellen A2 bis A9 das Wort TAF vorkommt.
Die Eingabe .*TAF.* bewirkt, dass alle Werte die TAF an irgendeiner Position enthalten haben, die Bedingung erfüllen und gezählt werden.
Die Eingabe wird mit ENTER bestätigt und das Ergebnis wird dargestellt:

Tipp: Um die Anzahl der Werte aus der Spalte 2010 zu bestimmen, die größer als 300.000 sind, wird folgende Eingabe vorgenommen:
=ZÄHLENWENN(B2:B9;“>300000″)
Als Ergebnis wird 5 dargestellt.

b. Über die Menüleiste

Die Funktion kann auch über die Menüleiste mit dem Funktions-Assistenten gewählt werden: Im Menü unter Einfügen -> Funktion… auswählen.
Es öffnet sich die Maske Funktions-Assistent. Unter Funktion wird die Funktion ZÄHLENWENN ausgewählt:

Es wird auf Weiter>> geklickt und es öffnet sich die nächste Maske:

Im Feld Bereich wird A2:A9 eingegeben. Dies ist der Bereich, der betrachtet werden soll.
Im Feld Kriterien wird „.*TAF.*“ eingegeben.

Im rechten oberen Bereich wird das Ergebnis bereits angezeigt. Die Eingaben werden mit OK bestätigt und das Ergebnis wird dargestellt:

Für Fragen, Hinweise und Anregungen können Sie uns unter der folgenden E-Mail-Adresse erreichen: tutorials@accon-rvs.de